PEAR を使ってパッケージのインストールをしようとすると No handlers for package.xml version 2.0と怒られる場合があるこの場合はPEARのバージョンが古い可能性があるで # pear upgrade PEAR とかしたときにまた requires package `PEAR’ >= 1.3.3 PEAR: Dependencies failed とか怒られてしまう 1.3.3以前のPEARではこのupgradeが利用できないためとりあえずPEARを1.3.3にアップグレードする必要がある #pear upgrade PEAR-1.3.3 PHP Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 35 bytes) in /usr/share/pear/PEAR/PackageFile/v2.php on line 1175 Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes) とかエラーが発生する場合は php.iniの memory_limit = 8M ; Maximum amount of memory a script may consume (8MB) を16Mとかに上げてためすとインストールできる時があるサイズのでかいもののとき結構メモリを使うのか?